New project not setting up correctly

Hello All,

I have created a new project in JIRA and I *THINK* it is set up exactly like another project. On the summary page I cannot find any differences between the two, however, when I create issues on the new project, it seems to be missing fields that the other project has....

I checked and both projects are using the same Screen Scheme, Field Scheme, and Workflow Scheme...

Any ideas?

Thanks!

1 answer

1 accepted

Also check for the contexts under the general field config page. Maybe the fields are restricted to certain projects...

Cheers

Christian

Thank you! That was the thing I overlooked!!

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published 6 hours ago in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

86 views 4 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you