New project not setting up correctly

Hello All,

I have created a new project in JIRA and I *THINK* it is set up exactly like another project. On the summary page I cannot find any differences between the two, however, when I create issues on the new project, it seems to be missing fields that the other project has....

I checked and both projects are using the same Screen Scheme, Field Scheme, and Workflow Scheme...

Any ideas?

Thanks!

1 answer

1 accepted

This widget could not be displayed.

Also check for the contexts under the general field config page. Maybe the fields are restricted to certain projects...

Cheers

Christian

Thank you! That was the thing I overlooked!!

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Aug 06, 2018 in Jira Service Desk

A is for Activate: Share your top Jira Service Desk onboarding tips for new users!

Hi, everyone! Molly here from the Jira Service Desk Product Marketing Team :).  In the spirit of this month's  august-challenge, we're sourcing stories of Jira Service Desk activation fro...

573 views 25 15
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you