New Version of JIRA Server - Start/Stop buttons sometimes don't work anymore

Hi, after updating to new versions of JIRA Service desk and Software + Automated log work Start/Stop buttons sometimes don't do anything. Seems to return HTTP 304. Issue happens in at least Firefox, Chromium and Chrome. Sometimes CTRL+F5 restores button function. This didn't happen with earlier versions.

Is there some known issue about the plugin or service desk?

 

-Juha

1 answer

This widget could not be displayed.

Hello Juha,

 

First of all, have you tried to clear the cash in the browser?

 

About HTTP 304:

When the browser puts something in its cache, it also stores the Last-Modified or ETag header from the server.

The browser then sends a request with the If-Modified-Since or If-None-Match header, telling the server to send a 304 if the content still has that date or ETag.

The server needs some way of calculating a date-modified or ETag for each version of each resource; this typically comes from the filesystem or a separate database column.

 

Furthermore,

Which version of JIRA Server do you have, and you upgraded JIRA service Desk from which to which version?

 

Regards,

Ivan.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Friday in Jira

New 5k User Limit and Other Cloud Updates

Hi all! Lauren here from the Enterprise Cloud marketing team.  I have some exciting Cloud updates from #AtlassianSummit that I wanted to share. We want everyone in your organization to be ab...

94 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you