It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

New JIRA Project shows no members from our cloud domain Edited

I just created a next-gen project in our JIRA cloud domain, and when I go to "Add People" it doesn't show anyone from our domain (all domain members are unresolved). Even the "can't find" message shows the proper domain name for our cloud installation. It makes no sense. This seems like a pretty serious issue - any ideas why this is happening or how to fix it?

Changing access to Private, Limited or Open makes no different; people can never be found.

Note I created another Next Gen project, and have the exact same issue; members of our domain just don't show up and aren't selective.

UPDATE: I deleted the next-gen projects and created classic projects. The People section is automatically populated, but once again, when I try to "Add People" no names show up at all. There's definitely a bug here, and it's preventing me from setting things up.

1 answer

1 accepted

0 votes
Answer accepted

Hi @David_Allen ,

Welcome to the Atlassian Communuty!

I can see that you also created a support request for this same issue and that this has been already resolved.

Apparently the issue was that your user did not have the 'browse users' global permission and that's why you weren't able to see any user

Since the support request is closed and this solved the issue I am now accepting this answer in order to mark this thread as solved.

 

Cheers,
Dario

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you