Name as link in comment

Hi!

When I write a comment using the @ symbol, the name of the employee becomes a link. But now the name of the employee is displayed like [~name]. How can I fix it?

2 answers

1 accepted

1 vote

Is it just that one user it happens for?  Or all of them?  Have you disabled or removed that user?

No, all these users all active. This problem for all users

Can you help me pleaaase)))

Have you changed the "renderer" on the field that you are typing the @mention into?

thank you man, I've fixed this problem in renderers by changing type to wiki style

@Arman Kurmanay like this

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

211 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you