My custom field has <p> in the description of the field

I JIRA cloud, I created a custom field to remember the name of the developer.

I used the "User Picker & Group Searcher" template.

2 problems:

  1. In the screens, the description is prefixed by <p>
  2. I now change the description in the "edit custom field details", but this change is not reflected in the screen, even after reindex and logging in and out.

What is the workaround?

 

1 answer

Hi Ian, 

Apparently this is a bug. We have already created a bug report regarding this matter: https://jira.atlassian.com/browse/JRA-40434. Please feel free to add your comments and vote for it to make it more noticeable to our developers. Also refer to Implementation of Bug Fixing Policy for more information on Atlassian's approach to the development of these bugs fixing.

Unfortunately there is no workaround at this point. Sorry about that! 

Hope this clarifies a little. smile

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

26,907 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you