Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

My Kanban user stories are not visible in my Agile backlog

I have one project that has both a kanban board and an agile board.  We started Agile, tried Kanban and now want to go back to Agile but I don't see the user stories we put on the Kanban backlog in the Agile backlog.  Is there some trick to make them show or do I have to migrate everything to a new project?

 

1 answer

Hi @Fil Gambatesa ,

Boards are just placeholder of your issues returned by your filter query. When you say that you don't see them, do you mean that they are not displayed on your Kanban board or your project?

If it is not seen on your Kanban board, I believe that it is related to the configuration issue.

For example, on the board configuration, you may have "Hide completed issues older than" set to 2 weeks. ( In this case, you may need to select "Show All")

If the issues are not seen in the project, then it may be related to permission issue or the issues could have been deleted.

These are open or wip issues.  I am referring to the backlog for each of the boards, in the kanban board backlog there's 30+ issues, but when I look in the Agile board for the project I only see 10 issues.  I tried clearing filters on the Agile board but no luck.

I think I figured out the problem.  Our Kanban board as a different set of status than the Agile board and they were not mapping properly.  Added the statuses and now its all good.  Thanks for the hint on board settings (I am totally new to Jira so I've no idea what I am doing but you got me looking in the right place!)

Like Niranjan likes this

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you