My Issues - Detail View - When changing status on an issue a blank screen returned

  1. Issues -> My Open Issues
  2. Views -> Detail View
  3. Click a button to progress an issue through the workflow (start work, close, etc)

Result: a message stating

"No issues were found to match your search

Try modifying your search criteria or creating a new issue"

Is returned instead of simply refreshing the existing search. If I execute the existing search, the correct results are returned, so I am not sure why this message even appears.

My development team is getting frustrated, is this a bug, is there a workaround?

1 answer

1 accepted

Accepted Answer
1 vote

Yes it is a bug. Stated in https://jira.atlassian.com/browse/JRA-34934

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 16, 2018 in Jira

Looking for anyone who made the switch to Data Center

The Jira Marketing team is putting together an ebook on migrating to Data Center. We're looking for pro tips on how you staffed your project team and organized your Proof of Concept. Share yo...

78 views 0 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you