My Activity Stream has stopped working. Any way to fix this?

Hello! My activity stream gadget has stopped delivering updates, all I get is "No activity was found".

I'm the only one in the office that's experiencing this. I've deleted the gadget and re-added it. I've logged out and logged in again. No permissions have changed, nor any other JIRA projects, etc.

This happens in all browsers I've tested (Chrome, Safari, Firefox), so doesn't seem to be that. I've seen some issue reports that JIRA occasionally just does this, but I'm wondering if anyone knows a way to fix the problem.

I'd appreciate any advice. Thanks!

2 answers

1 accepted

Accepted Answer
0 votes

Actually the problem cleared up on it's own, without needing to re-index. Not sure what fixed it, but it's working now.

0 votes

Hi Tyler,

Have you tried reindexing your instance? If it doesn't solve it, please create an issue at http://support.atlassian.com so we can better help you with it.

Cheers,

Clarissa.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

26,692 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you