My Activity Stream has stopped working. Any way to fix this?

Hello! My activity stream gadget has stopped delivering updates, all I get is "No activity was found".

I'm the only one in the office that's experiencing this. I've deleted the gadget and re-added it. I've logged out and logged in again. No permissions have changed, nor any other JIRA projects, etc.

This happens in all browsers I've tested (Chrome, Safari, Firefox), so doesn't seem to be that. I've seen some issue reports that JIRA occasionally just does this, but I'm wondering if anyone knows a way to fix the problem.

I'd appreciate any advice. Thanks!

2 answers

1 accepted

Actually the problem cleared up on it's own, without needing to re-index. Not sure what fixed it, but it's working now.

0 vote

Hi Tyler,

Have you tried reindexing your instance? If it doesn't solve it, please create an issue at http://support.atlassian.com so we can better help you with it.

Cheers,

Clarissa.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

80 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you