My Activity Stream has stopped working. Any way to fix this?

Hello! My activity stream gadget has stopped delivering updates, all I get is "No activity was found".

I'm the only one in the office that's experiencing this. I've deleted the gadget and re-added it. I've logged out and logged in again. No permissions have changed, nor any other JIRA projects, etc.

This happens in all browsers I've tested (Chrome, Safari, Firefox), so doesn't seem to be that. I've seen some issue reports that JIRA occasionally just does this, but I'm wondering if anyone knows a way to fix the problem.

I'd appreciate any advice. Thanks!

2 answers

1 accepted

Actually the problem cleared up on it's own, without needing to re-index. Not sure what fixed it, but it's working now.

0 vote

Hi Tyler,

Have you tried reindexing your instance? If it doesn't solve it, please create an issue at http://support.atlassian.com so we can better help you with it.

Cheers,

Clarissa.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

302 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you