Multiple Issue Collectors On Same HTML Page Not Working

14-Mar-16

 

Good Afternoon,

We are running JIRA v6.3.13. I am trying to use four multiple issue collectors on one HTML page, but cannot get it to work. If you have this running on your site, can you please post a link so I can view the source code and figure what I did wrong?

I tried following the steps listed below, but I had no success. I cannot post the site I am working on because it is an internal site.

****************************
https://confluence.atlassian.com/jira/advanced-use-of-the-jira-issue-collector-296092376.html#AdvancedUseoftheJIRAIssueCollector-Embeddingmultipleissuecollectors
**************************** 

Thank you in advance for your time and consideration.

1 answer

Hi! Have you found the solution?

I'm having the same issue, I'll let you know what I find.

 

Suggest an answer

Log in or Join to answer
Community showcase
Pedro Felgueiras
Asked 36m ago in Jira

Clone a Zephyr issue

When I try to clone a Zephyr issue only a popup showing the issue id and nothing more shows.  On the browser console I see:  RTE not registered Error: No jira/editor/registry at c...

9 views 0 0
View question

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot