Move epic to another project fails

Hello

I need to move epics from one project to another project. When I do this I open an epic, go to move, then I can select the project where I want to put the epic to and I map the issue type epic to epic.

When I then click Next I only get a message "The issue type selected is invalid" and I continue to stay on the move issue page step 1.

I tried it as well with an epic without user stories attached to - same result.

The target project has the epic issue type enabled and I can create them there. But I can't move existing epics into the project.

Any ideas?

Thank you very much
Mark

1 answer

1 accepted

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Apr 17, 2018 in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

771 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you