.Mov attachments are not uploaded with the web player.

YongHoon Bae
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
May 13, 2024

Chrome version: 124.0.6367.118

Ubuntu version: Ubuntu 22.04.4 LTS

Jira version: 

"version":"1001.0.0-SNAPSHOT"

 

 

image.png

 

This is the situation with the image.

.MOV files are uploaded directly as attachments regardless of size,

while .mp4 files are uploaded with a player.

However, even though I haven't changed the phone and laptop I use to record videos, .MOV files used to be uploaded with the web player before.

Does anyone know a solution for this? I have tried clearing Chrome's cache and cookies, but it didn't help.

 

 

I found that I can upload the same video by just changing the suffix to .mp4 without re-encoding the video.

1 answer

0 votes
Clark Everson
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
May 31, 2024

Hi @YongHoon Bae 

Have you tried a different browser to see if it's a chrome specific browser?

I do see this bug in their queue but doesn't seem like your specific issue: https://jira.atlassian.com/browse/JRACLOUD-65818

 

Best,

Clark

YongHoon Bae
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
June 5, 2024

I've discovered that the file extension is the root cause.

If I attached the .MOV file, the video won't upload as a player.

If I attached the .mov file, it will upload as a player.

 

 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
PREMIUM
TAGS
AUG Leaders

Atlassian Community Events