Mix-Match of Outgoing Email Styles [Jira Service Desk]

 

Hello All,

 

I am having a slightly weird issue with my JIRA Service Desk installation.

 

New and Old Style email's

 

I have been reading up about the "new" style templates and had not got around to finding out why they are not present for alerts being generated by the service desk.

 

Upon creation of a "technical user" for background automation, the emails that this "user" generates are of the "new" style, while all other emails, from other users appear to be in the "old" style.

 

Is there a way to force only the new style? and is there a reason for this happening like this (one would assume that it would be all of one or another, not a mix and match of them)

 

Cheers.

 

 

1 answer

0 vote
Boris Berenberg Community Champion May 12, 2015

Seems odd, maybe something got stuck in the caches. Would be worthwhile to try restarting JIRA.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Apr 17, 2018 in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

795 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you