Mistake to create a sprint

Creating a new sprint in start button tell us a mistake as follow:

Issues x,y,z do not have a value for the estimate 'field'. Values enter after start of the spring will be treated as scope change

We review stories ans sub-tasks and all them have duration field fill.

1 answer

0 votes
Mauro Badii Atlassian Team Oct 30, 2013

Hi Alejandra,

This answer maybe helps you out: https://answers.atlassian.com/questions/189357/can-i-put-estimates-on-my-stories-once-my-sprint-has-started-in-rapid-boards

If you think this is more a bug because you can see the 'Estimate' field with a number and it is still complaining it is empty, feel free to create a support request at support.atlassian.com and the OnDemand team will take a look at your instance. Please specify the board you are looking and show with a screenshot the message so we can take a close look at those issues.

Cheers!

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,304 views 12 19
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you