Missing tabs on create issue screen

I have multiple tabs set up on the create issue screens. These tabs were previously always visible but-as of today- they no longer are visible. The fields that show are on one long screen--and some of the fields are not showing all. Note – everything was fine until I tried to create another project that re-used a screen that was active on another project. But I then went back and deleted that previous project and the issue remains.

2 answers

0 votes

Can you verify the screens used by the project again? Make sure it has tabs and you haven't accidently went for a different scheme which uses "Default" screen!

The screens should be fine. This isn't a new project and all the tabs and screens were fine until today. The screens for this project were not touched -- just on the new project, which I deleted.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,789 views 11 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot