Missing tabs on create issue screen

I have multiple tabs set up on the create issue screens. These tabs were previously always visible but-as of today- they no longer are visible. The fields that show are on one long screen--and some of the fields are not showing all. Note – everything was fine until I tried to create another project that re-used a screen that was active on another project. But I then went back and deleted that previous project and the issue remains.

2 answers

0 vote

Can you verify the screens used by the project again? Make sure it has tabs and you haven't accidently went for a different scheme which uses "Default" screen!

The screens should be fine. This isn't a new project and all the tabs and screens were fine until today. The screens for this project were not touched -- just on the new project, which I deleted.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

80 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you