Missing "Agile" tab

After I have upgraded our Atlassian Universal Plugin Manager to its current version, agile tab seems to be missing. Any idea why this happened, or any solutions to this? Thank you.

2 answers

1 accepted

It seems that JIRA needs a restart after updates. Restart (which is really basic whew) has solved this problem.

0 vote
Steven Behnke Community Champion Apr 13, 2016

Updating the Universal Plugin Manager is something I usually pair up with a system restart myself. It's usually not a problem but too often is.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

59 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you