Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Missing issues on board when swimlanes set to Epics

I created a new Kanban board in a standard software project (not a next-gen one), and all issues are visible in board unless I switch swimlanes settings to Epics. Then all issues under any Epic are suddenly not visible on board. Changing swimlanes back to some other type works just fine, all issues are visible again. 

Am I missing something or there is a bug that needs to be fixed by Atlassian?

Thank you.

3 answers

0 votes
Jack Community Leader Oct 10, 2019

I would inspect your board's general filter and the sub-filter. Can you share those here? Also, can you share a before and after screenshots of your board?

Hello Jack,

of course, my board filter is the same as other boards: 

project = ERP AND issuetype in (Epic, Bug, Task, Story, Sub-task) AND sprint in openSprints() ORDER BY Rank ASC

Subfilter is empty. Epics are created within ERP project.

Under this setting, all issues are visible on board when Epics are not set up as swimlanes. When they are set up as swimlanes, issues from Epics are not visible.

Any ideas what might be wrong?

Thank you!

could it be that the parent epics arent in the sprint ? 

if so maybe show all epics ( or set some filter for relevant epics) in the board filter

I'm having the same issue. I found that the Epic's assignee is somehow related. If the Epic is unassigned or assigned to someone not in my group (not sure how "group" is defined here), the Activity does not appear on my Sprint board.

Hello - I am having the same issues as @Sebastian Honsa .  My filter is

project = RA AND issuetype in (Bug, Story, Task) AND sprint in openSprints()

All the Epics are part of the RA Project.  I have included issuetype in this filter so I do not pull Sub-Tasks into this view.

When I base Swimlanes on Stories, I see all the tickets in the Active Sprint.  When I base Swimlanes on Epics, the only 2 tickets that show up are  the 2 that are missing an Epic Link.

 

Any ideas?

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you