Missing issue type icons

Anywhere the issue type icons should show, some are missing (404). This is clearly shown by the local help page.

Jira.png

2 answers

1 accepted

This widget could not be displayed.
Peter Bengov Community Champion Mar 19, 2015

These icons belong to Service Desk. Make sure you haven't disabled/removed Service Desk or its licence hasn't expired.

Hi @Peter Ben, is it possible to make these icons available? I don't use Service Desk anymore but I liked the icons.

Peter Bengov Community Champion May 12, 2015

I think you can try enabling / re-installing service desk then going into the icons folder to copy them from there. Will probably be in <JIRA Install>/images/icons

My Service Desk add-on was disabled for some reason. This worked. Thanks.

This widget could not be displayed.

I have a similar problem, cannot even change images from standard issue types.

Some are missing as in Robins case...

bug.PNG

same with me.

Missing Bug image

How did you resolve this ?

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

175 views 2 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you