Missing issue type icons

Anywhere the issue type icons should show, some are missing (404). This is clearly shown by the local help page.

Jira.png

2 answers

1 accepted

1 vote
Accepted answer
Peter Bengov Community Champion Mar 19, 2015

These icons belong to Service Desk. Make sure you haven't disabled/removed Service Desk or its licence hasn't expired.

Hi @Peter Ben, is it possible to make these icons available? I don't use Service Desk anymore but I liked the icons.

Peter Bengov Community Champion May 12, 2015

I think you can try enabling / re-installing service desk then going into the icons folder to copy them from there. Will probably be in <JIRA Install>/images/icons

My Service Desk add-on was disabled for some reason. This worked. Thanks.

I have a similar problem, cannot even change images from standard issue types.

Some are missing as in Robins case...

bug.PNG

same with me.

Missing Bug image

How did you resolve this ?

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Feb 13, 2019 in Jira

Make your Atlassian Cloud products more secure: our NEW admin security guide

Hey admins! I’m Dave, Principal Product Manager here at Atlassian working on our cloud platform and security products. Cloud security is a moving target. As you adopt more products, employees consta...

622 views 0 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you