Missing form tocken

We usually experiment "JIRA could not complete the action due to a missing form token" every 2-3 min. And we have to do logging continously.

This one is begining to be a problem to use the tool.

How can I improve this experience?

2 answers

1 accepted

0 votes
Accepted answer

The problem was related to proxy in my network. Maybe every time my computer was connecting to internet with a proxy and I losted the tocken.

Thanks!

0 votes

Hi Miguel,

This is not normal behaviour. Can you try deleting your cookies for your OnDemand domain and seeing if this improves things? If not, can you let us know what web browser and operating system (including versions) those experiencing this problem are using?

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,952 views 19 22
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you