Missing form tocken

We usually experiment "JIRA could not complete the action due to a missing form token" every 2-3 min. And we have to do logging continously.

This one is begining to be a problem to use the tool.

How can I improve this experience?

2 answers

1 accepted

The problem was related to proxy in my network. Maybe every time my computer was connecting to internet with a proxy and I losted the tocken.

Thanks!

Hi Miguel,

This is not normal behaviour. Can you try deleting your cookies for your OnDemand domain and seeing if this improves things? If not, can you let us know what web browser and operating system (including versions) those experiencing this problem are using?

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,087 views 13 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot