Missing JIRA issues

I was playing around with the issue security level and migrated a project to an issue type security level. The issues then completely disappeared. I removed the security level on the project and still cannot view any issues. These are displayed as a number in the admin page on the projects list but I'm unable to search for anything. Any ide what could be causing it? At present the issue secuirty isn't enabled and anyone can view issues. I've asked other users to log in and check and they also can't search for them.

2 answers

1 accepted

Have you tried adding in the Issue Type Security scheme again to the project, then add the jira-users group to the security level. if it's just because of a mix up of permissions, you should be able to see them again

Yeah I've tried that. Still nothing showing. On project level in admin it shows 1044 issues, out of admin it shows nothing. If I create a new issues they are displayed. But I need the data from the 1044

I have the same problem. Did you finally resolve this?

Thanks!

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

172 views 1 17
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you