It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Missing Installed app

On 2/11 I installed the app Automation for Jira. Over the next several days I used it to familiarize myself with it.  Yesterday, 2/13, I didn't touch it.  Today I went in to pick up where I left off and the app is gone.  I went to the app log and I can clearly see where I installed it on 2/11 but nothing showing it was removed.  Where would it have done and the work I had done on the rules I made?

1 answer

Brad, welcome to the community.

1. Did you restart Jira?
2. Did you jira admin uninstall the app?

Victor

So apparently there is a filter (new or not) called Paid via Atlassian that it moved that app into.  For the first 3 days of me using the app it showed as a user installed app.  

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Jira

Keep your team in the loop with Team @mentions in Jira Software!

Hi everyone! My name is Jenny, a Product Manager at Atlassian. After launching Team @mentions in Confluence, we heard a lot of positive feedback from customers that they love how easy it is to @men...

201 views 4 10
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you