Missing Agile boards on Jira upgrade

I upgraded from Jira 5.2 to Jira 6.2, changed base directory, and changed database type. Everything looks good except my Agile boards did not make it to the new version. If I go to Admin / System / Plugins, I see that all of the plugin database tables have 0 rows. How can I get these tables populated? Are they not in entities.xml? Is there a directory that I need to copy to my new directory location?

3 answers

1 accepted

Accepted Answer
0 votes

The issue was that I imported the data from entities.xml, but I did not import the data from activeobjects.xml. I unzipped entities.xml so that I could update my base directory location. After updating the entities.xml file, I needed to zip the entities and activeobjects files back together and then import the zipped file.

It seems like you need to re-import data as something went wrong. Make sure you update all the plugins in the new version before the import.

I upgraded all of my plugins and re-imported my data. Still no Agile boards.

May be the filters missing? See here for resolution.

I'll give that a try tomorrow.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

454 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you