Microsoft Word Macro does not format text correctly?

I'm using the Microsoft Word Macro to import documents, but once I import each document using the macro, the formatting is off. I would just copy&paste, but this doesn't keep the formatting either.

These are long documents, so i cant retype them.

Mostly everything is underlined, and hard to read. It is not user friendly at all.

Is there something I can do to fix this? Or a different Macro I can use?


Thank you in advance.

1 answer

I am having the same problem with the underlining. Have not received a response from Atlassian.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Wednesday in Jira

Join our webinar: How 1B+ feature flag events helped us build the new Jira

Every time you release software, there's a bit of risk – that there's a bug, that something breaks, or that the feature doesn't resonate with customers. Feature flagging helps make high stakes s...

133 views 0 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you