Mentions not working in custom field

I have a multi line text field set up with a wiki renderer. Wiki markup is working correctly for this field, but user mentions with @ symbol and autocompletion are not working. I can utilize mentions in the description field on the same screen successfully. Is there a configuration setting that I may be missing to get mentions to work? This is definitely functionality that I would like to have in this field.

1 answer

1 accepted

0 votes
Accepted answer
Pedro Cora Atlassian Team Jul 31, 2014

Daren,

Mentions only work in the description and comments field.

See https://confluence.atlassian.com/display/JIRA/Emailing+an+Issue#EmailinganIssue-mentionsfor details ;)

Pedro,

Thanks for the clarification.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,435 views 15 19
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you