Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Mail error: AuthenticationFailedException: [AUTHENTICATIONFAILED] Invalid credentials (Failure) Edited

Hi, 

Does anyone know how to resolve the above error?

Background:

We have defined our jira@company. com as the main global email for jira issues.
This address is used to re-directs incoming e-mails to our support groups.

example: IT_support@company.com is an alias of jira@company.com; once an e-mail is sent to IT_support --> it is labeled as "IT" in jira@company.com and a task is created automatically on "IT Support" board.

A few days ago, this process just stopped working, and tasks are not being created. we've been getting an authentication error as described above.

To make sure it is indeed credentials issue, we've set up a temp e-mail, defined it in the "Incoming mail" and the temp mail redirects successfully.

So, we reset the password to jira@company.com, but e-mails are not coming in to JIRA and we still get the same error.

We were able to log in to the jira@company.com inbox and see all emails sent by user are in the inbox, but the labeling process that is supposed to file them - fails.

We've also verified that the "2 steps verification" is off.

Any suggestions?

1 answer

Neta,

 

Google might be blocking it.  Check this out AuthenticationFailedException when connecting to Gmail as SMTP server.

 

-Josh Loe

Thanks, but we double checked that the 2-Step Verification for our account is turned off.

Any other suggestions?

Did you check that less secure applications was turned off https://support.google.com/accounts/answer/6010255

 

Do you see login attempts from JIRA on your Gmail login attempts screen?

 

Are you using the full user name as the login username?

 

I'm more leaning towards GMail blocking the login due to the above article/settings, but it's hard diagnose without having all of your info.  Which obviously is not advised lol.

 

Josh

Hello @Josh loe , I'm digging the same issue as @Neta Ilany .

I have a GSuite account, which has 2FA activated, and an application password has been created, but I still encounter the error message from above.

I tried login in through Gmail and Other in the Email settings panel. Both gave me errors with credentials, which I triple checked and they are corrects.
We can login on any other device, but Jira keeps giving errors.

If you have anything else that we could try, I would be greatful.

Kind regards,
Thomas

I could solve by allowing less secure app for the specific email account in question. It worked well.

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you