Mail are not getting triggered inspite of all the configuraion isin plac

Mail are not getting triggered inspite of all the configuraion isin place.

 

No even on mail is triggered.

issue created, issure resolved or any email related to issue.

When I sent a test email, it was received. This is accross users. an users donot receive mail with issue. When i use notification helper, still not receiving the mail. No errors. Test mail is sucessfully received. its across users and project

1 answer

0 votes
Thomas Schlegel Community Champion May 23, 2017

Hi Prem,

did you add a notification scheme to your project? Look here for more information: 

https://confluence.atlassian.com/adminjiraserver073/creating-a-notification-scheme-861253478.html

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 08, 2019 in Jira

How to Jira for designers

I’m a designer on the Jira team. For a long time, I’ve fielded questions from other designers about how they should be using Jira Software with their design team. I’ve also heard feedback from other ...

1,234 views 5 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you