Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Lost access to a board which I am still admin of Edited

I suddenly lost access to a board in a project I created. I am the owner of the whole site, using the free version of JIRA. My teammate still can access the board, but to me it says "private" in the same line which says I am still its admin.

I didn't change any settings, it just happened suddenly. Anyone has experienced anything like this?

I tried creating a new project and export/import issues through csv. But the new project has no members and the free version does not allow project member management, which prevents me from mapping the issues to users.

Obviously someone maybe could fix this if I were a paying user, but we are obviously not going to pay for something where you can suddenly lost access to a key feature just three days after setting everything up.

1 answer

0 votes

Hi @marek-dudas 

Can you go to this page and look for your board

https://YOURJIRA.atlassian.net/jira/boards?contains=

Click on the three dot and "Edit settings". You will be able to see if eveything is fine (administrator name, filter, shares...)

 

hope this helps 

Thanks @Mohamed Benziane . That's the list where I see the board as "private", with options only to delete or move it.

Anyway, I managed to create a new project and copied the issues there with csv export-import. Spent several hours on it but so far the new project holds without losing any parts.

Daniel Ebers Community Leader Jan 27, 2021

It is still strange as a board is just a different representation of issues - so at least the part with CSV export/import is plain technical something else than it might look.
That, as such, leads to the assumption there were just permission issues with the board's underlying filter.
Moreover this assumption could be right as you say the board was still there and you have had still admin permissions on it.

As a final note, there seems to be a related discussion:
https://community.atlassian.com/t5/Jira-questions/Scrum-board-became-private-even-admin-cannot-view-configure-it/qaq-p/850045

Maybe you can compare with what you see on your screen.

The solution back then was:

The person who created private board could change "Share" in board setting. Then problem solved:)

I am not getting right now if the option has to be adjusted by the board administrator or by the one who (probably by mistake) adjusted the permissions of the board's underlying filter - but this is something that is easy to test.
So in summary I'd stick with the assumption it has to do with permissions of the board's filter.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you