Login issue while splitting the server

Hi All

I am facing issue while configuring new server for jira as the internal users(key users) are not able to login

please help?

1 answer

0 votes

You'll need to give us more details than "people can't log in". What have you configured, what does your log say, what docs are you following?

Hi Nic

We just splitted our jira server into two instance and replicated the servers by XML back up from the first server and the key users are not able to login.

For the key -users the directory is showing as remote server and for the external users its showing as crowd and they are able to login.

how can we change the directory configuration from remote DB to Crowd server.

I'm sorry, this seems far too muddled to me. You've duplicated an instance, but you can't log into it. But I can't make out what you have configured for its user database - internal? Crowd? You mention a "remote db" and you mention external users. (Not sure what you mean by "key users" either)

A simple cloned copy will be trying to use the same as the orginal data did unless you deliberately change that, and you've not said what the original was using either.

We have two instances of jira and two instances of crowd(active and standby).We decided to install a new jira due to heavy load in one.

so we installed jira in new linux server and imported the data from old.

All configurations are ok but we are facing an issue some users are not able to login.They are not coming to jira from crowd.

we have not done any changes in configuration.Some groups which came be xml import are vanishing after sometime.

We have two instances of jira and two instances of crowd(active and standby).We decided to install a new jira due to heavy load in one.

so we installed jira in new linux server and imported the data from old.

All configurations are ok but we are facing an issue some users are not able to login.They are not coming to jira from crowd.

we have not done any changes in configuration.Some groups which came be xml import are vanishing after sometime.

You'll need to read the Jira logs to see what is wrong with the Crowd synchronisation

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,664 views 18 21
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you