Login at Atlassian Bug and Feature site

I have created an account and verified it, I can use it to login at answers.atlassian.com, but I can't login at Atlassian Bug Reporting & Feature Requests (jira.atlassian.com). I verified my e-mail about 30 minutes ago. When I attempt to login, I get to the System Dashboard, not logged in.

From the texts on different pages, it looks like I should be able to report bugs and feature requests there, as long as I have an Atlassian ID. Am I doing something wrong, or is it really this slow? Since my Atlassian ID is working here, I wonder what is going on...

1 answer

1 accepted

Accepted Answer
1 vote

Fixed by "waiting a long long time", I now have access, 6 days later.

If the delay is on purpose, maybe it should be documented a bit better (for example at attempting to login too early).

David Simpson Community Champion Jun 08, 2014

Yes. That problem has been observed before:
https://answers.atlassian.com/questions/274655/how-do-i-get-atlassian-id-to-work-for-jira-atlassian-com<br< a="">>

The workaround is to wait for a long time.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

26,280 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you