Log Work button is disabled when viewing an issue

When I view an issue directly (from a URL like https://mycompany.atlassian.net/browse/ISSUE-nnn), the Log Work button in the Tempo section is disabled. If I make a change to the issue, such as starting or stopping progress, the button becomes enabled. This behavior just began yesterday (2016-02-16) as far as I can tell.

I can still log time to jobs in other ways, so this isn't a show-stopper, but if I'm viewing an issue directly, that button is my go-to for logging time, and I'd like it to work properly again.

1 answer

This widget could not be displayed.

We also noticed this on February 16, 2016.  I suspect that it is a bug, but haven't been able to confirm this yet.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

274 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you