Log Work button is disabled when viewing an issue

When I view an issue directly (from a URL like https://mycompany.atlassian.net/browse/ISSUE-nnn), the Log Work button in the Tempo section is disabled. If I make a change to the issue, such as starting or stopping progress, the button becomes enabled. This behavior just began yesterday (2016-02-16) as far as I can tell.

I can still log time to jobs in other ways, so this isn't a show-stopper, but if I'm viewing an issue directly, that button is my go-to for logging time, and I'd like it to work properly again.

1 answer

We also noticed this on February 16, 2016.  I suspect that it is a bug, but haven't been able to confirm this yet.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

47 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you