Edit:
This issue is being tracked here: JRA-34079

I'm having some trouble getting Jira OnDemand pages to load (as are others in our company) whereby pages are entirely white with the exception that some occasionally have a small feedback tab.

The last thing I remember doing was performing a reindexing.

Does anyone know what might be wrong or what the proper channel is for requesting support from Atlassian please?

1 answer

1 accepted

1 vote
Timothy Chin Community Champion Jul 28, 2013

You can create a support ticket with Atlassian @ support.atlassian.com.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

Meet the AUG leaders of Northern Virginia

@Rachel Wright (Jira Genie), @Billy Poggi (AUG NOVA, DC), and @Dana Jansen (Confluence Queen) are just some of the folks that lead one of the world's most active Atlassian User Group (AUG)....

121 views 4 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you