Links not working for some Chrome users

I have numerous users with Chrome 21/22 on Mac that started having issues with all links (all types, including buttons at top of issues and some navigation). Some users are fine. I am working to get more info and find similarities between the people having issues, but at this point we haven't found anything. We have even tried reinstalling Chrome and that has not helped. Anyone with ideas?

2 answers

1 accepted

Accepted Answer
0 votes

Nevermind on this. Internal issue.

Have the users having issues cleared their JIRA cookies and tried accessing/using again to see if the issues remain? I'm not yet heard of users in our community regarding Chrome and Mac (we have plenty!)...but, the update to JOD just occurred this week...so, I may not have started to hear issues just yet.

Nevermind....this was a very cruel prank played on me since I just got back from vacation. :-) They wrote an extension that disabled everything. Not nice.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

21,816 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you