Links not working for some Chrome users

I have numerous users with Chrome 21/22 on Mac that started having issues with all links (all types, including buttons at top of issues and some navigation). Some users are fine. I am working to get more info and find similarities between the people having issues, but at this point we haven't found anything. We have even tried reinstalling Chrome and that has not helped. Anyone with ideas?

2 answers

1 accepted

Nevermind on this. Internal issue.

Have the users having issues cleared their JIRA cookies and tried accessing/using again to see if the issues remain? I'm not yet heard of users in our community regarding Chrome and Mac (we have plenty!)...but, the update to JOD just occurred this week...so, I may not have started to hear issues just yet.

Nevermind....this was a very cruel prank played on me since I just got back from vacation. :-) They wrote an extension that disabled everything. Not nice.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

702 views 6 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you