Linked Permission Scheme is not reflecting in group browser

Hello Team,

I have created new group and configure it with the permission Scheme however when I go thorugh the Group Browser those groups are not linked with the Permission Scheme.

Database is showing correct configuration with the permission scheme. Not sure why it is not reflecting from FE.

Have tried to add new/existing group with multiple permission scheme also but no luck.

Reindexing and Integrity Check already perfromed.

Jira version is 3.13

Please help me out.

Regards,

Arpita Argulwar

1 answer

Jira Restart solved the problem.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,181 views 13 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot