Linked Permission Scheme is not reflecting in group browser

Hello Team,

I have created new group and configure it with the permission Scheme however when I go thorugh the Group Browser those groups are not linked with the Permission Scheme.

Database is showing correct configuration with the permission scheme. Not sure why it is not reflecting from FE.

Have tried to add new/existing group with multiple permission scheme also but no luck.

Reindexing and Integrity Check already perfromed.

Jira version is 3.13

Please help me out.

Regards,

Arpita Argulwar

1 answer

This widget could not be displayed.

Jira Restart solved the problem.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

173 views 2 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you