License coverage - upgrade Jira.

I have a JIRA license, which ended 2016, may 18th. It's running version 6.3.9, and there is an update, 6.4.13, released 2016, march, 3rd.

 

I tried to upgrade it, but got a message saying it's not possible. 

 

"JIRA support and updates for this license ended on 18/05/2015. JIRA updates created after 18/05/2015 are not valid for this license."

 

Is this correct, it doesn't matter if the update was released previously from the license expire date?

1 answer

0 votes

I think you need to look again at your licence - the error message says it expired in 2015, not 2016.

If you do have a licence through 2016, it's not been applied to your system.  Go to your my.Atlassian account to find it, and apply it, and you should find it's ok then.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 08, 2019 in Jira

How to Jira for designers

I’m a designer on the Jira team. For a long time, I’ve fielded questions from other designers about how they should be using Jira Software with their design team. I’ve also heard feedback from other ...

1,062 views 4 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you