Left hand navigation menu disappears on the admin page.

I have one configuration page in my add-on that is accessible through the usual way of settings – addons and then left hand navigation menu item for the specific page. This works as expected, my addon's configuration page is visible and also the left hand navigation menu.

Now the same page I want to access via the top-menu-bar by adding a link in the dropdown. I did that by creating a separate websection for Administration under which a link to adminpage is created. When I click on this link my configuration page loads successfully and so does the top section which has horizonal links to Projects, Issues, User management, Add-ons etc. But the left hand navigation is not loaded at all, my page scales to occupy its place.

 

1 answer

Hi Anand,

Could you please open a ticket on Atlassian SAC (support.atlassian.com) under JIRA Cloud so we can better investigate this? smile

Cheers!

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Apr 17, 2018 in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

795 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you