Language settings in systems page have no effect

I have my JIRA and Confluence in German - that was a mistake. When I go to systems page it says that standard language is English, but it's not. Tried to change the settings there to Englis (UK), French and whatever, save it, but nothing happens. What am I missing here?

Also - is it possible to have the language set on user rather than site level? International teams... 

1 answer

1 accepted

This widget could not be displayed.

You can set the language also in your user profile. Have a look in the confluence or JIRA documentation. The same is valid for JIRA.

That may be also the reason why you don't see a language change when you've changed the systems default.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted yesterday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

78 views 1 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you