Labels field not showing up

I've added a label to several issues (of a custom issue type) in my JIRA Cloud instance, but for some reason the Labels field isn't showing up on either the edit or view screen for the issues.  I've confirmed that the Labels field is in fact configured to be present on those screens, but no dice.

When I try to add "Labels" to a JQL query, the UI has the "Labels" field greyed out (unselectable) with a tooltip hint saying, "Label is not applicable for the current project and/or issue type."

Any suggestions?

1 answer

1 accepted

Accepted Answer
1 vote

I suspect you've got the context wrong - go to custom fields and find it, and then check it's not limited to any particular project and/or issue type - it should say "global".

Or the field configuration is blocking it - check it's not hidden in the field configuration screen for that project/issue type.

That was it! It was hidden in the field configuration for that issue type. Thanks a ton!

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

471 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you