LDAP logins fail periodically until someone logs in with a JIRA internal DB user

This issue has occurred repeatedly since we've upgraded to version 5.0 and began using LDAP integration. It happens at least once every 24 hours.

What occurs is this:

1. A user complains that they can't login (all of our users are now LDAP authenticated).

2. I attempt to login with my LDAP credentials, which also fail.

3. I login as our jiraadmin user (stored in the internal DB), which succeeds.

4. After I do that, everyone can login with LDAP again.

The logs don't provide much information that we can use, not sure what is causing this or what we can modify to stop it.

1 answer

This widget could not be displayed.

If only LDAP users are having this problem I kindly suggest you to create a support ticket and attach your jira logs for analysis.

According to this scenario I guessthat these LDAP users do not have the default group to allow log into Jira which is: "jira-users".

Bernardo

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted 2 hours ago in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

14 views 0 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you