Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

LDAP account shows inactive in jira

HI,

 

One particular account in JIRA shows inactive. user is not able to login.

It is LDAP account and active on LDAP server.  We did synchronise the LDAP and still same issue.

 

Can anybody please help asap? 

6 answers

0 votes

Have you disabled them in the JIRA interface?

I can not disable account as it is LDAP Account. User is part of JIRA users group.

You can still disable them in the application - that's not a flag in LDAP

0 votes
Rodrigo Rosa Atlassian Team Sep 29, 2015

Is the user  a member of any group which has a "JIRA Users" global permission? I ask because if the user is not a member of that group, they would be changed to disabled and not consume any JIRA license,.

Did you solve this problem? If yes how? Thank you

We have same problem as well. Has anyone solve this issue? 

@Rodrigo Rosa: User is a member of global permission.

Each user which is new our company  has same problem. Please leave your solution here if possible. 

This solution worked for me without changing OU:

  1. Login with the local account.
  2. Edit your LDAP connector settings and uncheck the following checkbox in Advanced settings section:
    Screen Shot 2019-02-01 at 11.55.44.png
  3. Force the full synchronisation.

Is this solution works for any one?

This solution does not work at all

No this solution did not work for me

I have a workaround for this issue:

1.Go to your Active Directory or MIM find and enable user. (Even if user is enabled)

2. Go to Jira User management -> User directories and Synchronize Active Directory server.

Works for me.

I'm still trying to find a root cause for this.

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you