Kanbanboard not working with ie11 jira 7.2.4

Greetings

We are running JIRA software 7.2.4. According to the Atlassian documentation IE11 should be supported.

However we are experiencing some problems. 

The sidebar of the kanban boards are greyed out and we are unable to view an issue by klicking on it in the board.

Also avatars are not showing  at all (not just in the kanbanboard view).

I assume there is some setting in the browser that I should change?

I have verified that i have javascript enabled.

I have also disabled compability view, this did not solve the issues.

Any assistance is greatly apreciated

6 answers

1 accepted

Hi had this same issue.  Turns out it was an IIS issue with max length of URL segments: https://community.atlassian.com/t5/JIRA-questions/400-Bad-Request-when-linking-issues-after-upgrading-to-JIRA-7-4/qaq-p/587541

To solve the problem, you can increase the limit in the registry: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\HTTP\Parameters\UrlSegmentMaxLength

For more info on IIS HTTP settings, refer to https://support.microsoft.com/en-us/help/820129/http.sys-registry-settings-for-windows

 

Yes I found this solution and it resolved my problem :)

 

stupid question i know, but it does work with chrome, ff?

ps. what are the ie11 developer tools saying?

It works flawlessly with ff and chrome yes 

Could this be of interest from the warning console:

AJS's create element functionality has been deprecated since 5.9.0.

No alternative will be provided

Use document.createElement() or jquery.parseHtml() or preferably use a templating library.

This occurs when I try klicking the issue to view details

 

Also i get a lot of "unable to decode image at.... for the avatars

If I reload the page once pressing F5, then everything except the avatars works

Tobias - I'm experiencing the same issue in IE 11 with a Kanban board.  Did you get a resolution to this?

maybe that can help you:
https://answers.atlassian.com/questions/14812542

if you host JIRA behind IIS:
http://stackoverflow.com/questions/27934411/images-failing-to-load-in-ie-with-dom-7009-error-unable-to-decode-in-console

also check GPO's, the "IE Compatibility View" and the "Enhanced Protected Mode" as it sometimes can make problems.

im sorry that i cant help you more, we're still on 7.1.x and i cant reproduce the error.

Regards

Thanks for your reply

I have switched off compability view as per Atlassian's instructions. I also tried switching off protected mode. Neither of these actions resolved the problem.
I will just try to ask Atlassian directly then...

Thanks for your time 

sorry to hear that, good luck then and i hope altassian can help you^^

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira Service Desk

How the Telegram Integration for Jira helps Sergey's team take their support efficiency to the bank

...+ reading Fantasy). The same is true for him at the bank he works for: Efficiency is key when time literally equals money. Read on to learn how Sergey makes most of the time he has by...

350 views 2 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you