Joggler generating error on one user.

We are currently trialing the Joggler V1.0.7 with Jira V6.0.1.

It is working ok generally for most users, with the exception of one user who is getting an error on any issue/bug screen and cannot use Jira at all.

The error is where the toggl plugin is on the issue screen in Jira. Instead of showing the red error box, informing there is no user mapping (which is how it should be for none mapped users), they are getting a frame with, what seems to be, a duplicate of the whole Jira window. The user can then no longer click on any links or buttons within Jira.

Correct:

https://dl.dropboxusercontent.com/u/41627516/jogglerErrorBox.jpg

Incorrect:

https://dl.dropboxusercontent.com/u/41627516/jogglerError.jpg

We have tried this in Chrome, Firefox and IE. All browsers generating the same error.

Have tried disabling/enabling. Unistalling/Installing. Removing user / adding user.

Can anyone assist ?

2 answers

This widget could not be displayed.

Hi Darren

Thank you for this great bug report. I was able to reproduce your problem. Apperantly this happens when renaming a user. I will try to find a fix for this ASAP.

Regrads

Benno

This widget could not be displayed.

The user that had this issue no longer gets the error.

We have not changed the user record or name but it is now working. Bit of a mystery :-/

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Aug 06, 2018 in Jira Service Desk

A is for Activate: Share your top Jira Service Desk onboarding tips for new users!

Hi, everyone! Molly here from the Jira Service Desk Product Marketing Team :).  In the spirit of this month's  august-challenge, we're sourcing stories of Jira Service Desk activation fro...

528 views 23 15
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you