JiraScritptingSuite JSS with JIRA 5.0.6

Any way to work JSS with JIRA 5.0.6 ?

I've tried to install Quick Edit plugin 1.0.41, 1.0.42 ... till Quick Edit plugin 1.0.52 but JSS still says that it's incompatible with Quick Edit plugin and so the Global Edit Postfunction is not available.

Any solution for this problem?

Kind Regards,

Regina


6 answers

This widget could not be displayed.

Any resolution on this? I am also seeing this Global Edit Validation & Postfunction scripts are disabled due to installation problem: incompatible Quick Edit plugin.

This widget could not be displayed.

Same with me, is this the edit in place plugin which is part of default Jira? I hope not as I do consider it extreamly useful.

This widget could not be displayed.

Same with me, is this the edit in place plugin which is part of default Jira? I hope not as I do consider it extreamly useful.

This widget could not be displayed.
What about the workflow extension plugin?
This widget could not be displayed.

I'm also having this issue. I'm on Jira 5.2 with Quick Edit Plugin 1.0.54 trying to use JSS 2.1.2. Does anyone know of a compatible version of these plugins?

This widget could not be displayed.

same with me

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

61 views 2 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you