Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal


  • Give kudos
  • Received
  • Given


  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Jira won't start following in-place upgrade to 2012 R2

JIRA Version (v7.10.1#710002-sha1:6efc396).

Upgraded Jira server from Server 2008 R2 to Server 2012 R2. Jira no longer starts. The log says: "Jira Bootstrap Fatal. Jira will be locked."

Deleting the jira-home.lock file didn't fix the issue.

1 answer

0 votes
edwin vasquez Community Leader Jan 13, 2020

Does the account that runs Jira have access to the directory where Jira is stored?

Thank you for your suggestion. Tried it with both local administrator and domain administrator user. Same result.

Using MySQL 5.6. Does not seem to connect to the database. Looking into possible issues with MySQL.

Suggest an answer

Log in or Sign up to answer

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you