Jira with Internet Explorer

Our JIRA application seems to not work with Internet Explorer which was not a problem before the summer. Now the header looks different and the pages do not load. 

Please help to correct this.

Base URL: https://esabgrnd.jira.com

Version: 7.0.0-OD-04-018

We use: IE9

Thanks

2 answers

0 vote
amit raj Community Champion Sep 07, 2015

i suggest to delete browsing history , restart IE. 

i can open it on chrome/IE without any issue.

Thanks, I did that and restarted but the problem remains. When I click on an issue the screen just flashes and the system dashboard is loaded.

0 vote

Cloud does not support IE9.  If you're having consistent problems and you can't fix them by changing the browser settings (clear cache etc), you'll need to upgrade to 10 or 11, or use a proper browser.

Thank you. Works with chrome. BR

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

642 views 6 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you