Jira with Internet Explorer

Our JIRA application seems to not work with Internet Explorer which was not a problem before the summer. Now the header looks different and the pages do not load. 

Please help to correct this.

Base URL: https://esabgrnd.jira.com

Version: 7.0.0-OD-04-018

We use: IE9

Thanks

2 answers

i suggest to delete browsing history , restart IE. 

i can open it on chrome/IE without any issue.

Thanks, I did that and restarted but the problem remains. When I click on an issue the screen just flashes and the system dashboard is loaded.

0 votes

Cloud does not support IE9.  If you're having consistent problems and you can't fix them by changing the browser settings (clear cache etc), you'll need to upgrade to 10 or 11, or use a proper browser.

Thank you. Works with chrome. BR

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

21,190 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you