Jira upgrade 7.1.10 to 7.3.3 went wrong

Hi Support team, 

I tried to upgrade JIRA from version 7.1.10 to 7.3.3. I'm on Windows 2012.

I'm able to open JIRA but I'm getting "JIRA Software 7.3.3 is licensed but not currently installed".

BTW, JIRA core is in version 7.3.3 .

I tried to install again after enabling the SAFE MODE. but nothing. I've upgrading few times now and I'm giving up.

Could you please help ?

2 answers

What happens if you install JIRA Software under Applications and restart JIRA?

It's also good idea to check there is not depending plugins disabled that should be visible in the startup of JIRA log.

You mean that I should try to install JIRA 7.3.3 under the folder Applications - but If I do it, how JIRA will be linked with the previous data?

Should I click on new install ?


Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

22,120 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you