Jira upgrade 5.2 to 6.0.7, case configuration changes after restart

Some strangeness after upgrading to 6.0.7. Under Admin - Addons - Configuration for Case , in the "system is running" field, it seems to default back to production when this is a TEST system. We change it to TEST and it works, but if we restart its back to production? During this upgrade we did import a production data load into our test environment. Jira bug or do we have some bad data in the database?

2 answers

1 accepted

One of our pluings was the culprit.

It appears this is being caused by an in house plugin we have that is having issues after the upgrade. Nevermind. :-)

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

42 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you