I have installed latest JIRA Server on a VM running Windows Server 2012. 8Gb Ram and two 2 CPU's. I have tried with the built in H2 DB but now running against a MS SQL server.

Trying Firefox, Chrome and IE10 I get constant stalls where requests are not being finished. Even with a browser locally on the server I get the same behavior. For example, loading the dashboard: sometimes the page does not load at all. Sometimes the page loads but the Ajax calls populating the page fails(not all of them).

There are not error messages in the Web browser logs either.

Checking the logs there are nothing that indicates the reason for this.

We have also bumped up the Tomcat memory to 1024mb. If monitoring the server there no spikes in CPU usage (max 20-30%) and more than 70% Ram available.

Right now checking with Wireshark to try to see whats is going on.

 

I have the add-on Xray installed but this behavior was there before that installation.

 

Thanks,

Stefan

 

Ps. Sorry, managed to send off first edit to early

1 answer

This widget could not be displayed.

You probably need to give us a bit more information than that.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

140 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you