Jira rich text editor not displaying format bat

I installed the JIRA labs rich text editor in JIRA 6.4.14 test environment. It work fine. I then installed it in our production environment and it worked no so fine. When, for example, I add a comment, there is no text formatting bar. There are the two tabs (text/visual) which indicates the plugin is partially working.

Any advice about how to get the plugin to allow text formatting would be appreciated.

1 answer

Rich Text Editor is now offically supported as part of JIRA 7.3.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

551 views 6 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you