Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Jira only loads reliably in internet explorer 11 Edited

The last week, Jira has been less and less reliably loading in Chrome, to the point now where it will load one page every 10 or so minutes if I'm constantly trying. I receive ERR_TIMED_OUT responses and the page fails to load.

It does the same in Firefox. It worked fine in both until recently.

I also tried Edge, which I have literally never used before now, and it's the same.

The only browser it actually loads reliably in now is Internet Explorer 11.

I don't have this issue with Confluence or any other internal (or external) websites.

Are there any known issues which could cause this? I'm the only user I know of who is impacted, so it must be something local to my machine.

2 answers

1 accepted

This ended up being caused by my companies' SSO solution. I found this out by inspecting the pages network elements and noticing that the only part actually timing out was related to SSO, which then stopped the rest from loading. After resetting my SSO account it resolved.

I guess IE11 is a bad enough browser that it somehow accidentally circumvents this, as the issue replicated on all other browsers, including Edge.

1 vote
Hana Kučerová Community Leader Nov 14, 2020

Hi @Conor McCullough ,

welcome to the Atlassian Community!

Based on the information provided it seems to me, the problem is not related to Jira but your Chrome.

I've tried to google a little bit and found out, there is often problem with Cryptsvc service. But unfortunately there could a lot other reasons, still I would recommend you to focus on Chrome related solutions.

Hello, thanks for the response.

After doing a bit more digging I've noticed that the elements timing out appear to be related to the Single Sign On application used in my org, so I think it's related to my SSO account rather than Chrome or Jira. I'll update my post if I find that this is in fact the cause.

Have a good weekend!

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you