Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Jira next-gen board drag and drop mysterious setting Edited

Hello everyone!

I'm getting crazy with an issue on my jira nex-gen borad and with drag and drop of issues.

When i drag an issue and i drop it on another column, i cant' do it on the entire area of the column but only on the top (where there is the blue area). See the attachment to better understanding.

I suppose it is due to some setup but i can't find which one. If I start a new project as test i don't have this problem.

Someone can help me?

Thank you very much

Daniele

Schermata 2021-02-14 alle 11.03.31.png

1 answer

1 accepted

0 votes
Answer accepted
Jack Community Leader Feb 14, 2021

Hi @Daniele , your image looks different than mine as I do not get the status/transition boxes when moving in NG. I do see these with Classic albeit different looking still. Is this behavior on other browsers? Do others experience the same?

Hi Jack, thank you for you reply.

You got it: I don't want to see the status/transition boxes but it does! It appears only when i drag an issue and doesn't let me drop the issue in the entire column but only into its area.

I tried to creare a new project as a test and it doesn't appear, but i don't want to ricreate a new project because i have a several issues. I just want to find the setting that makes the blue area disappears.

Jack Community Leader Feb 14, 2021

No idea why this would be the case. I don’t immediately see any config that controls this. Any addons in place? I assume you are seeing on other browsers. Interesting that you see on on project and not another. I would drill into that and look for all differences.

No addones in place and yes, I see it on other browsers.

Hope anyone could give me some help because it is very uncomfortable to use in this way.

However, thanks Jack!

Hello Jack,

i found the reason of the issue: when you create a transition in the workflow than you see the blue area when draggin a card forma column to another.

I deleted the transition and now it works fine.

Have a nice day!

Daniele

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you