Jira is not showing correctly after upgrade

After upgrading from JIRA 6.4 to 6.4.5 there was an advice in the log file to update the locale of the postgres database to either C or POSIX otherwise some functionalities will not work correctly. Steps I follow

  • Export database using pg_dump command and save the text dump file for later
  • Stop database server
  • Delete data/ folder and initdb again with --locale=POSIX
  • Start server, create again my database and import using psql dbname < dumpfile
  • Start JIRA and wait for database upgrade

After these step I am connecting to JIRA and I see the following. What could be the problem? What should I check? There is nothing in the log files

 

JIRA v6.4.5.jpg

2 answers

1 accepted

0 votes
Accepted answer

The web.xml file was not correct. Restore with original and now JIRA is working

0 votes

I'm afraid "there is nothing in the log files" is inaccurate.  There should be a record of what has gone wrong with the current session, records of the upgrade, and all recent activity.  Please re-read atlassian-jira.log and catalina.out to see what is happening.  If both genuinely have nothing in them since your restart, then the service isn't running at all.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,676 views 18 21
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you